Jump to table of contents
Improve this page

System Requirements

A server environment meeting the following requirements is recommended:

* PHP support (4.2.x or later)

* MySQL (3.23 or later) or PostgreSQL (7.1 or later)

* Apache (1.3.2x or later) or Apache 2 (2.0.4x or later) or Microsoft IIS 6 (PHP 5.x required)

* Linux, BSD, Solaris, Mac OS X, Windows operating systems

Other versions or platforms may work but are not supported and may not have been tested. We welcome feedback from users who have successfully run OJS on platforms not listed above.

More detailed information on installing and administering OJS is available in the section on system administration.