Jump to table of contents

Requirements

In order to begin, you must be running ​Open Journal Systems 3.1.0 or newer, and preferably OJS 3.1.2+​. You must be able to install plugins, which requires server access or a Site Administrator role. (If you don’t have Site Administrator permissions, you can also request that the required plugins be installed by your Site Administrator or institutional service provider.)

If you are still running ​OJS 2.x​, we recommend upgrading to OJS 3.x; however, if you are not yet ready to do this, inclusion may still be possible. Contact us for details.

If you are not sure what version of OJS you are running, see ​How do I determine my PKP software’s version?