Jump to table of contents

Requis techniques

En premier lieu, vous devez opérer une instance Open Journal Systems 3.1.0 ou plus récente. Vous devez avoir les permissions requises pour installer les plugins, ce qui nécessite des accès au serveur ou un rôle Administrateur. (Si vous n’avez pas les permissions Administrateur vous pouvez demander à votre Administrateur ou hébergeur institutionnel d’installer les plugins.)

Si vous opérez toujours une instance OJS 2.x, nous recommandons de procéder à une mise à jour vers OJS 3.x; cependant, si vous n’êtes pas prêt à procéder à une telle mise à jour, une diffusion sur Érudit demeure possible. Contactez-nous pour plus de détails.

Si vous ne connaissez pas la version de votre instance OJS, voir How do I determine my PKP software’s version? (documentation en anglais) ou contactez-nous pour plus de détails.