Jump to table of contents

System Requirements

Your server must meet the following requirements in order to run the 3.3 LTS release of OJS, OMP or OPS.

Older Versions: Check the README.md file located in the download package of the version you want to install.

In order to run, upgrade and troubleshoot your installation, we recommend a web server environment with the following:

  • Command-line access to perform upgrades
  • .htaccess or similar technique to block web access during upgrades
  • Support for cron jobs to run scheduled tasks
  • An email server that supports SPF and DMARC in order to reliably deliver emails

If your server meets these requirements, learn how to download the software.